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Welcome 

 
Dear Attendee: 
   
Thank you for participating in this Genesys III Orientation Seminar.  This is 
an exciting time for us.  It is a time where we get to personally meet the 
users of the software.  It is a time of learning - both for you and for us.  For 
us, it is the opportunity to look over your shoulder, to learn what your likes 
and dislikes are in the program, and to learn the way in which you use the 
program to solve lighting problems.  As we look to the future and develop 
the next versions of the software, this information is invaluable.  For you, our 
hopes are that you will learn how to operate Genesys III more efficiently, to 
take advantage of its power and flexibility, and possibly learn new ways to 
help your clients. 
 
Please take advantage of this time to ask as many questions as you’d like.  
In addition, we always welcome any suggestions you might have concerning 
the features and direction of Genesys III. 
 
Thank you again for your time. 
 
 
Sincerely, 
 
Genesys III Orientation Team 
 
 
Technical Support 

 
For technical support: 
 

Web Site:      www.genesysiii.com 
 

Or  
 

Monday through Friday, 9 a.m. to 4 p.m. (EST) 
Phone:  Toll Free  (800) 268-4363   
 
 

When you email or call be sure to have a detailed description of your problem.   
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T R A I N I N G     G U I D E  
 
 
Probably the best way to learn GENESYS III is to use it on typical lighting projects. 
In this orientation guide you can follow along as we create an indoor and outdoor 
lighting projects. These self-guided tutorials will offer a hands-on approach to 
learning the most commonly used features of GENESYS III. 
 
The Projects 
 
The tutorial is divided into five separate sections.  Any of these sections can be 
completed apart from one another.  They are as follows: 
 
Section 1: School Gymnasium       Pg: 3 
The section consists of an interior gymnasium with a peak ceiling, bleachers and a 
basketball court.  No CAD drawing is required for this section. 
 
Section 2: Classroom        Pg: 10 
This section consists of a classroom with a sloped ceiling, direct-indirect luminaries, 
desks, chairs and windows.  No CAD drawing is required for this section. 
  
Section 3: Office         Pg: 21 
This section demonstrates how to import a CAD file and construct a 3D rooms, 
partitions and adding luminaires. 
 
Section 4: Auditorium        Pg: 24 
This section demonstrates how to import a CAD file and construct a 3D room from 
the 2D lines.  A CAD drawing is supplied for this section. 
 
Section 5: Parking Lot (Standard)      Pg: 29 
This section demonstrates importing an exterior CAD file and replacing existing 
blocks with new fixtures.  A CAD drawing is supplied for this section. 
 
Section 6: Parking Lot (Intermediate)      Pg: 32 
This section demonstrates importing an exterior CAD file and replacing existing 
blocks with new fixtures.  A CAD drawing is supplied for this section. 
 
Section 7: Hotel Indoor Swimming Pool (Advanced)   Pg: 34 
This very advanced section guides you through the construction of a hotel swimming 
pool from scratch.  From creating the floor plan to creating the ceiling structure and 
even a recessed pool with full 3D textures and rendering start to finish.  No CAD 
drawing is supplied for this section. 
 
Extras 
Photometric Formats Supported       Pg: 44 
Available Commands – Sorted Alphabetically     Pg: 45 
Available Commands – Sorted Topically     Pg: 47 
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Project #1: School Gymnasium 
 
Description: School Gymnasium with 

Basketball court 
 
Major Features: Quick Start Interior 
   Object Placement 
   Basic CAD 
   Illuminance Calculations 
   Introduction to Materials 
 
Lighting:  High Bay 
 

 
For this project, we’ll create the room geometry using 
the Quick Start Interior screen.  Start GENESYS III, 
via Start->Programs->GENESYS III->Launch 
GENESYS. 
 
On the Start Menu, click the Quick Start Interior 
button.  This brings up the Quick Start screen that 
allows you to generate room geometry, calculation 
grid, and (optionally) a lighting system that meets a 
required light level in the room.  All in one step.  For 
a significant number of interior design projects, this 
screen may be all you need to get the project done. 
 
Room Properties 
Once the Quick Start screen is loaded, we need to 
enter the appropriate information.  Let’s rename the 
room to Gymnasium.   
 
Configuration: 
Rectangular (this is the 
room shape) 
 
Ceiling Type: Gabled 
(along X-axis) 
 
Size: 110’ by 114’ 
 
Roof: 30’ with 10’ rise 
 
Reflectances: 
Ceiling = 80% 
Walls = 50% 
Floors = 40% 
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Calculation Grid 
For the gym, we’ll need our workplane height (calculation grid) to be on the floor.  
Thus, change the calculation grid height to be 0’.  For our target illuminance (light 
level), let’s enter 50 footcandles.  Make sure that Create Room Grid is checked. 
 

 
 
Lighting 
Under the Lighting section, we’ll specify the lighting fixture type that we’d like to use 
in this room.  Click the Add button. 
 
On the next screen, you’ll be able to browse your 
computer for photometric files (e.g. IES files) or 
access GENESYS III’s Lighting Libraries.  Click on the 
Catalog icon to perform a database search on the 
current GENESYS III library. 
 
 

 
We need to select a 
high bay fixture type.  
 
Unless you know a 
given manufacturer’s 
products well enough, 
you might try using 
the Advanced Search.  
Click on Advanced. 
 
Enter the criteria: 
Wattage= 400W 
Source=  
Metal Halide 
Product Type= 
Industrial High Bay 
 
 
 
 

Perform the search and select: Keene Softbay SBLP400MA. Click Add to Project. 
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Luminaire Type Properties 
The Type screen will appear.  This allows you to edit the Type ID (this goes in your 
lighting schedule), the Light Loss Factor (LLF), Lamp Lumens, Symbol, etc.  Make 
sure you review the Light Loss Factor – this changes for almost every application.  
Click the … button to view the common factors that go into creating the correct light 
loss factor.  Note: The light output is diminished by this factor to account for 
maintained light levels vs initial light level (new lamps, new fixture, everything very 
clean, etc).  For this application, we’ll use 0.75 as our LLF.  In most situations, you 
can use the Auto ID to specify the ID.  Click Auto ID. 
 

 
 

 The new luminaire type will be loaded into the lighting 
section.  Note that the Mounting (Z-Adjustment) was 
automatically selected to be Suspended 1.5’.  
GENESYS III saw that this fixture has some up-light 
component; therefore, it assumed that you’d like it 
suspended (rather than recessed into the ceiling).  
Click the Z-Adjustment icon to review the different 
mounting mechanisms within GENESYS III.  For this 
case, change it to a 3’ Suspension. 
 
 
We’re now ready to create the room, the grid, and the 
lighting in one step.  Click the Create Room & 
Lighting button. 
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Your Gymnasium should now be created.  See the view below: 
 

 
 

You may need to alter the Calculation Grid spacing.  To do so, you can click on a grid 
point and edit its properties on the lower right hand part of the screen.  Let’s change 
the spacing to be every 5’ in both directions.  The offset (known grid point from the 
origin) can be 2.5’ by 2.5’. 
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Objects 
We’re now ready to add the basketball court and bleachers to the gym.  Switch to 
plan view and access the Object Library.  This can be done via the Shortcut Menu 
or the Object tab. 
 

 
 
Navigate to the Sports folder and select the Sports_Basketball_Court object.  
You’ll note the preview at the right.  Click the arrow button to add this object to your 
palette of Selected Objects.  Repeat this process for the Bleachers. 
 
On the Object tab (upper right, 4th tab down), make 
sure that the Court is selected and click the Add button. 
 
Drop the court in the center of the space (55, 57). 
 
Now, drop a bleacher in at 2,1 (lower left corner) and at 
58,1 (lower right corner). 
 
We can now use the Mirror function to 
create the bleachers on the opposite side.  
Make sure to specify your mirror line across 
the middle of the room.  Note: you might 
use the OSnap feature in CAD to make this 
more precise and allow you to just click to 
points across the center of the court. 
 
How does your gym look? 
 
Save your project.
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Masking 
One last change before we run calculations.  We now have many calculation points 
that are beneath our bleachers.  These are going to have a negative effect on our 
statistics (average, etc).  Thus, we need to mask these points.  Make sure you are in 
a Plan/top view and OSnap is not on.  Click on the Grid tab and click on the 
mask rectangular (inside).  Follow the instructions to mask the points.  You should 
window the areas below the bleachers. 
 
We’re now ready to do a quick calculation to see how we’re doing.  Under the 
Calculate menu, click on the Calculation Manager.  Select the Fast Basic 
calculation template and click Run Calculations. 
 
This performs a fast calculation.  For your final calculation, you’ll use a more detailed 
calc; however, this allows us to check our model, materials, etc, without having to 
wait long.  This calc usually takes a couple minutes depending on your computer. 
 
Did you get some numbers?  Look at your statistical readout at the bottom of the 
screen. 
 
You can also do a quick rendering to check out your model so far… 
 

 
 
Extra Credit: Materials 
 
Use the Material Manager to select a material for the floor and walls.  Add these to 
your material palette (drag the material to the upper right section).  Then assign 
these new materials to the proper layers via the Layer Manager. 
 
Run the calculations again. 
 



GENESYS III Orientation Guide  9   

 
 
 

Rev 2.0
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Project #2: School Classroom 
 
Description: Classroom 
 
Major Features: Sloped Roof 

Daylighting  
  Basic CAD 

   Illuminance 
   Introduction to Materials 
 
Lighting:  Direct / Indirect plus 
   Daylighting 
 

 
For this project, we’ll use the Room Wizard to create the room geometry and grid 
(rather than the Quick Start).  Although this particular room could easily be created 
using the Quick Start, it’s important to learn this 
alternative method as it does allow for even more 
advanced geometry – which we’ll need for other 
projects. 
 
Room Wizard 
Start GENESYS III and a New Project.  Locate the 
GENESYS Shortcut Menu in the upper right.  

 

1. Click  in the Tools Window. 
2. Click Create Area on the Shortcut Menu. 
3. Click Room. 
4. Name room Classroom. 
5. Click Next or press ENTER. 
6. Click Rectangular. 
7. Click Enter. 
8. Type 32 in the field provided for the X dimension. 
9. Click Next. 
10. Click Next again to accept the default Y dimension of 30'. 

11. Click  for the Slope Ceiling option. 

12. Click  to slope along the Y axis. 
13. Type 12 for the eave height. 
14.  Click Next 
15. Type -4 for the vertical rise/fall.  Note that a negative value is acceptable. 
16. Click Next. 
17. Click Assign Reflectances 
18. Click Default for the ceiling reflectance. 

19. Click  next to the Refl. (reflectance field for the walls). 
♦ Review the Color Editor 
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20. In the Color Editor, click in the Spectrum pane and drag until there you see a 
tan color you like in the Color|Solid pane. Note: You can add the color to your 
custom palette.  

21. Click OK. 
22. Type .50 in the Refl. field for the walls. 
23. Click Next. 
24. Type .2 in the Refl. field for the floor. 
25. Click Next. 
26. Click Create Grid. 
27. Press ENTER to accept the default of 2.5 in the Workplane Height field. 
28. Click Next.  The Plan (top) View of your room will appear in the CAD window. 

 
You may need to alter the Calculation Grid spacing.  To do so, you can click on a grid 
point and edit its properties on the lower right hand part of the screen.  Let’s change 
the spacing to be every 2’ in both directions.  The offset (known grid point from the 
origin) can be 1’ by 1’. 
 

   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



GENESYS III Orientation Guide  12   

 
 
 

Rev 2.0

Your Classroom should now be created.  See the view below: 
  

 
 
Luminaires 
Time to select and add the luminaire type we want to use for this space.  In this 
case, we’ll select a direct/indirect luminaire from the product catalog. 
  

1. Click  to open the Luminaire Center then  to add a luminaire. 
2. Click Manufacturer search method. 
3. Set search criteria to: 
4. Manufacturer=CFI 
5. Product Line=Agili-T 
6. Select the 4’ Direct/Indirect: AGL4PGRDS228PG 

(first AGL on the list) 
7. Add this luminaire to your project, LLF=0.80 and 

name it by selecting Auto ID. 
 

8. Click  to open the Luminaire Z-Adjustment 
Editor. 

9. Click Ceiling Suspended. 
10. Confirm or type 1.5 in the Suspension Length field. 
11. Click Ok. 
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Quantity Estimator 
Let’s make GENESYS III do some work.  Specifically, we want to estimate the 
quantity of luminaires we need: 
 

1. Click  to open the Quantity Estimator. 
2. All the room dimensions and reflectances should default otherwise you have 

to enter them. 
3. Type 45 in the Target Illuminance field. 
 
Note that the Quantity Estimator recommends at least 20 of this luminaire type 
for your model. 

 

 
 
You now have two choices: Auto Layout and Array.  Auto Layout creates a simple 
grid of luminaires within the room as needed.  Array gives you 
more options and control over the arrangement.  For this case, 
let’s just click the Auto Layout and have GENESYS do the work. 
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The fixtures have been automatically arranged in the room to meet our requested 
light level.  If you look at the Front Elevation view, you’ll see that the fixtures are all 
suspended from the ceiling at the appropriate position along the sloped ceiling. 
 

 
 
Run fast, basic calculations and view the Statistical Summary: 
 

1. Click Calculate > Calculation Manager. 
  ♦ Review the Calculation Manager’s Settings Templates 

2. In the Calculation Manager's Settings Template, click Fast, basic calcs. 
3. Click Close. 

4. Click  on the Toolbar to begin quick calculations. 
5. When calculations are complete, look at the Statistical Summary window to 

confirm that the average FC (footcandle) value in the classroom is as 
expected.   

6. Click Calculate > Render > Radiosity.  Note the luminous geometry. 
 

 
 

♦ Review Project Settings 
 
Save your .DES file: 
 

1. Click File > Save to open the File Save Browser. 
2. In the File name field, type Classroom. 
3. Click Save. 

 
♦ Review the CAD view styles 
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Daylighting 
Now that our electric lighting seems to be working, let’s add some natural lighting. 
 
First, let’s clean up our view a bit by turning off some layers: 
 

1. Change your view to a wireframe click .  

2. Click  to open the Project Explorer. 
3. Select the Layers tab. 
4. Double-click Grid and Luminaire to turn off the 

layers. 
 
 
Now that the view is a bit cleaner, let’s add a Window: 
 

1. Select the isometric view. View > Isometric 
Views> Southwest. 

2. On the Toolbar, click  to change to a filled CAD 
view style. 

3. Toggle  off and OSnap should be off. 

4. In the Tools window on the right click  to open 
the Space Designer.  

5. Click  to add a day lighting window. 
6. Select the West wall of the classroom. 

7. Click  to return to a wireframe CAD view style.  
Note that the cplane grid is now on the wall. 

8. Click on the four points to create the window or type 
the following coordinates (2,7) then (2,10) then 
(28,10) then (28,7) then C for close. 

9. If you clicked the four points, right-click to close the window. 
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Objects 
Let’s add some ‘desks’ and chairs for our students.  To do so, we need to build our 
Object Palette: 

1. In the Tools window click  to open the Object Designer. 

2. Click  to open the Architectural Object Browser. 
3. Click + next to Chairs to expand the folder. 
4. Click Chair_Swivel. 

5. Click  to add the chair to the Selected Objects list. 
6. Click + next to Desks to expand the folder. 
7. Click Desk_Straightleg. 

8. Click . 
9. Click + next to Misc to expand the folder. 
10. Double-click Plant_Potted_Spiky.   
11. Click Ok. 

 
♦ Review Methods for Selecting CAD Entities 
 
Add desks to the model: 
 

1. In the Object Designer's (Object) Palette, click + next to Desks. 
2. Click Desk_Straightleg. 

3. Click  to add these to the room. 
4. Move your cursor with the desk into the CAD window. 
5. Watch the Coordinate Readout and click at 4,3,0. 
6. Right-click to end the function. 
7. Click the desk to select it. 

8. Click  to array desks. 
9. Type r on the Command Line for a rectangular array.   
10. Type 4 for number of rows.   
11. Type 2 for the number of columns. 

  
12. Type 6 for the row spacing.   
13. Type 4 for the column spacing.   
14. Select the newly arrayed desks in 

the CAD window. 
 

♦ Review the copy and move 
functions 
 

15. Type copy.   
16. Type 0,0. 
17. Type 10,0.   
18. After the middle set of desks is 

created, repeat the last copy using 
them to create a third set of desks.  

19. Add the instructor’s desk using the Add & Rotate button (for this, you’ll click 
to drop and then click to define the rotation of the desk). 
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Add chairs to the model: 
 

1. Toggle  off. 
2. Click + next to Chairs in the (Object) Palette. 
3. Click Chair_Swivel. 

4. Click  to add multiple with orientation.  
5. Move your cursor with the chair into the CAD window. 
6. Click behind one of the desks. 
7. Rotate the orientation line so that the chair faces the direction you want. 
8. Click again to finish the orientation step. 
9. Repeat steps 6-8 above to add and orient a chair to other desks.  (the more 

objects you add, the longer your calculations will be) 
10. Right-click or press ENTER to 

end the function. 
 
Save your file with a new name: 
 

1. Click File > Save As. 
2. Type a new name in the File 

name field. 
3. Click Save. 

 
Extra Credit: Add the Plant and 
Define Materials 
 

1. Select Plant_Potted_Spiky 
from the Object Palette. 

2. Click Add > Architectural 
Object > Multiple Add with 
Orientation. 

3. In the CAD window, click near 
31,26,0  (or anywhere you 
want to add a plant), rotate 
to orient the plant and click again 

4. Right-click to end the command.  (If you want, drop a few plants outside the 
window and use the scale function to multiple their size by 2 – 2.5 times) 
 

Apply a material to the ceiling: 
 

1. Click  to open the Material Manager. 
2. Open the Pre-defined > Ceilings > 2'x2' Suspended Ceiling. 
3. Drag it right, onto the Material Palette. 

4. Click  to close out of the Material Manager. 

5. Click  to open the Layer Manager. 
6. Click in the ceiling layer's Layer Material field and select 2'x2' Suspended 

Ceiling. 
7. Click Ok. 

8. Turn the Grid and Luminaire layers back on in the Project Explorer’s > 
Layer Listing. 
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Extra Credit: Physical Geometry 
Adding physical luminaire geometry: 
 

1. Click . 
2. Click Edit.  
3. Select the AGILI-T luminaire. 
4. In the Luminaire Type Editor's main pane, click in the Display|CAD 

Geometry field. 
5. Select Physical. 
6. Click in the Display|Rendering Geometry field. 
7. Select Physical. 
8. To the left of the editor's main pane, click Physical to open the Luminaire 

Physical Geometry Manager. 
9. Change to the Local Physical Geometry Library at the top. 
10. Click + next to Linear. 
11. Click Finelite S-15 - 8 foot version for demonstration purposes. 
12. Click Ok. 
13. Click Close. 

 
Daylighting Settings 
Set daylighting factors and run detailed calculations: 
 

1. Click Calculate > Calculation Manager. 
2. Choose Standard calculations from the Setting Template. 
3. Click Show Advanced Settings. 
4. In the Advanced Settings Editor, scroll down and select Enable in the 

Ambient Source field. 
5. Click Close. 

6. Click . 
7. Click Calculate Daylighting Contribution. 
8. In the Time field, type 3:00 PM (or some other time in the afternoon). 
9. Click Run Calculations.  Note: This could take some time depending on your 

computing speed 
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Radiosity – Basic Settings 

 

 
Raytrace of the above 

 
View the Calculation Grid Results: 

1. Once calculations are complete, click . 
2. Click View Grid Results to open the Grid Results Viewer. 
3. In the Available Grids list, click Classroom. 
4. Note the calculated values at individual points, as well as the average, 

maximum and minimum values and the ratios between them. 
5. Click Close. 

 
♦ Review the dynamic viewing and rendering adjustment tools 
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Set and save a named view for rendering: 
 

1. Click View > Styles > Show surface orientation. 

2. Click  for a front view.  (Or click View > Isometric Views > SE if you put 
plants outside the window) 

3. Click  to change to perspective viewing mode. 

4. Click . 

5. Click any of the  dynamic viewing tools to set your CAD view to 
a viewpoint you want to render. 

6. Type viewname. 
7. Type s. 
8. Type a name for your named view. 

 
Generate a rendering and export an image file: 
 

1. Click  to generate a radiosity rendering. 

2. Click . 
3. Press ENTER to browse for a folder in which to save your image. 
4. Type a filename for the image. 
5. Click Save. 

6. Click . 
 
♦ Review the Output Manager 
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Project #3: Office 
 
Description: Basic importing of 

a CAD drawing, 
creating rooms, 
analysis grids and 
adding luminaires. 

 
Major Features: DXF/DWG Import 
   Creating Rooms 

  Adding Grids & 
  Luminaires 

 
Lighting:  Downlighting 
    
 

 
Import CAD drawing: 
 

1. Start a new design. 
2. Go to File/Import/DXFDWG 
3. Select C:\Program Files\GENESYS\Program\Tutorial\ 

basic_office.dwg. 
4. Merge layers. 
5. Select Done for modify geometry. 
6. Specify INCHES. 
7. Select FILE ORIGIN as the geometry’s 

relative placement point.  
8. Insert at the Origin by typing 0,0,0. 
 

Creating Rooms 
 

1. From the GENESYS Shortcut Menu 
2. Select Create Area>Room 
3. Name the room Room1 
4. Select Rectangular and Draw 
5. Turn on the OSNAP toggle button at the 

bottom of the screen to allow the selection 
process to snap to the intersections. 

6. Using the mouse pick the two opposite corners 
of the room (See right). 

7. Next, select the Flat Ceiling Type and set it 
to 10’ 

8. Use Defaults for the reflectances (80/50/30)  
9. Click Create Grid and use the default 2.5’ 

height. 
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Adding Luminaires 
 

1. Go to > .  
2. Under Advanced Search, choose Catalog Number = QVS2GPF 
3. Add CFI > QVS2GPFOS2FTBE (the one marked “ALTER 2X2 2TT5 50 PERF” 

in the description). 
4. Use the default TYPE ID ‘A’, Set the LLF to 0.8, click OK 

5. Make sure luminaire Z-Adjustment  
is set to Recessed.  

6. Select the Quantity Estimator/Array 
button and set the estimation section to 
50 FC and all the rest should default as 
per your previous settings. 

7. Click Auto Layout and click Yes to keep 
luminaires at the same height.   

 
Run Calculations and View Results: 
 

1. Run calculations by going to 
CALCULATE>CALCULATION 
MANAGER select Default Template and then Run Calculations.  

2. View grid statistics at the bottom of the screen. 
 

Navigating the project 
 

Once the room is created and you want to move 
to another or even outside the room you can use 
the Project Navigator. 

1. Click on the Project Navigator  then make 
sure the Project tab is selected. 

2. An indented project list is shown.  By clicking on 
the + for Room1 the expanded list of items within 
the room will be shown (see right).  Beside 
Room1 is also a symbol indicating Current Insert 
Area.  Lets move out to the whole floor plan. 

3. Click on Project then the Icon indicating Current 
Display and Insert Area on the right.  Now you 
are outside the room and can see the whole floor 
plan. 
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Creating a Second Room 
 

For this room we are going to create the odd shaped main office area. 

1. From the GENESYS Shortcut Menu  
2. Select Create Area>Room 
3. Name the room Room2 
4. Select Polygonal and Draw 
5. Turn on the OSNAP toggle button at the bottom of the screen to allow the 

selection process to snap to the intersections. 
6. Using the mouse pick the lower left corner and work your way around the 

room in a counter-clockwise direction..  RIGHT-HAND-RULE: You must go 
counter-clockwise in order for the light meter to face upward 
otherwise it will face down. 

7. Next, select the Flat Ceiling Type and set it to 10’ 
8. Use Defaults for the reflectances (80/50/30)  
9. Click Create Grid and use the default 2.5’ height. 

 
Creating Partitions 
 

Within the current room, Room2 that was just created there are partitions on 
the CAD Drawing.  We can make use of these lines and make them into 3D 
partitions for calculation purposes. 
 

1. Start by clicking on the Space Designer tab  then select the Add Walls To 

Room  button. 
2. Pick the Select button as where are 

existing lines. 
3. Next draw a box from bottom left of 

upper right, encompassing the 
partition lines.   

4. Once all the lines are selected click 
Done then Fixed Height. 

5. Make them 5’ and use the default 
reflectances. 

 
 
Adding Luminaires & Calculation (optional) 
 

Add luminaires as needed and calculate per instructions prior. 



GENESYS III Orientation Guide  24   

 
 
 

Rev 2.0

Project #4: Auditorium / Church 
 
Description: Advanced technique 

for complex 
geometries (using 
information supplied 
via CAD)  

 
Major Features: DXF/DWG Import 
   Revolved Geometry 
 Convert to Ceiling, 

Wall, and Floor 
 
Lighting: Designer Choice – 

example uses 
downlighting & natural lighting 

 

 
Import CAD section of auditorium: 
 

1. Select C:\Program Files\GENESYS III\Program\Tutorial\Auditorium 
Outline.dwg. 

2. Merge layers. 
3. Select Done for modify geometry. 
4. Specify Feet. 
5. Select FILE ORIGIN as the geometry’s relative placement point.  
6. Insert at the Origin by typing 0,0,0. 

 
Revolve the section outline to create ceiling and floor: 
 

1. Switch to Front View located under the VIEW>STANDARD VIEWS drop 
down menu. 

2. Select the polyline outline. 
3. Type REVOLVE into the command line. 
4. Type O to select an object. 
5. Select the vertical polyline to 

revolve around and then 
enter. 

6. Type –90 for angle of 
revolution. 

 
Orient the mesh and explode: 
 

1. Switch to a Filled CAD View 
under VIEW>STYLES. 

2. Select the mesh. 
3. Type ORIENT. 
4. Type R for Reverse. 
5. Select the mesh again  
6. Type EXPLODE. 
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Create the windows: 
 

1. Switch to Front View VIEW>STANDARD VIEWS and orbit slightly to the 
right. 

2. Turn off the Background layer >Layer Listings. 
3. Select by crossing (right to left selection) the 2 sections of windows and 

convert each to a mesh by typing P2M into the command line (see 
highlighted items on image above) 

4. Select again and move to the Windows layer in the property editor (lower 
right-hand side). 

5. Turn off the Windows layer. 
 

Refine the walls: 
 

1. Select (by crossing) the sections of walls and convert each to a mesh (P2M 
tool). 

2. Select mesh again and convert the mesh to Walls MODIFY>CONVERT 
SURFACE TO WALLS. 

3. Select the Walls and move to the Wall layer in the property editor. 

4. Turn off the Walls layer >Layer Listings. 
 
Refine the ceilings: 
 

1. Go to FILE>APPLICATION SETTINGS>CAD, set Property Limit=400. 
2. Select (by crossing) the sections of ceilings and convert each to a mesh (Type 

P2M). 
3. Then convert the mesh to a Ceiling. 
4. Select again and move to the Ceiling layer. 
5. Turn off the Ceiling layer. 
 

Refine the floor: 
 

1. Select (by crossing) the sections of floors and convert each to a mesh (P2M). 
2. Then convert mesh to a Floor. 
3. Select again and move to the Floor layer. 
4. Turn off the Floor layer. 
 

Add the side walls: 
 

1. Switch to Isometric View. 
2. Turn on only the Background layer. 
3. Create a 45° angle polyline through the model starting from the base of the 

existing vertical polyline. 
4. Turn on OSNAPS and click at the bottom of the vertical polyline to define the 

starting point. 
5. Then type 22.87,55.21,0 for the second point. Enter again to end the 

command. 
6. Type POLYGON and draw a polygon clockwise, osnapping to the imported 

CAD file. 
7. Type MIRROR and Mirror the imported pline about this newly created line by 

selecting it’s the two furthest points on the 45 degree line. 
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8. Create a second POLYGON on the mirrored pline. 
9. Turn OFF the Background layer and turn ON the 

Objects layer.  This way you will only see the 
Polygons and not the Polylines.  

10.  Select both polygons and convert them to Walls by 

going to the Space Designer  and selecting 

. 
11.  Place them on Wall layer. 
12. Now turn ON all layers. 
 

Select a luminaire: 
 

8. Go to > .  
9. Under Advanced Search, choose Wattage = 100, Source = Metal Halide, 

Product Type = Downlight:Open 
10. Add Lightolier : Calculite > DL6CBK/DL6C10HA (the first Lightolier Calculite 

with photometry). 
11. Make sure the luminaire Z-Adjustment is set to Recessed.  
 

Add Polar Array of luminaires: 
 

1. In a Plan View add  6 luminaires along 
the lower left, radiating outward.  

2. Type ARRAY and create a polar array,  
3. Add 5 new items   
4. Angle to fill is -90° 
5. Pick a point on the angled pline between 

the vertical pline and the curved wall as 
the center point off the array. 

 
Add a calculation grid: 
 

1. Shift the Cplane up 4 feet type CPLANE> 
2. Select Zshift. 
3. Enter 4. 
4. Next, type GRID to start creating a polygonal grid around the auditorium.  
5. Name the grid Auditorium.  
6. Type AREA as the grid type. 
7. DRAW the grid in a counter clockwise direction with NO Snap or Osnap. 
8. Once complete right click your mouse or Enter to finish. 
9. Next change the grid spacing to 5’ x 5’ centers with a 2’ x 2’ offset. 

 
Build the Material Palette: 
 

1. Go to VIEW>MATERIAL MANAGER.  
2. Add Ceilings>Textured Ceiling (85%). Click and drag material from top left 

quadrant to top right. 
3. Add Flooring>Carpet>Carpet Medium Beige. 
4. Add Walls>Paints>Smooth>Semi-Gloss>Medium Beige Semi-Gloss and 

change the color. 
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5. Add Glass>Simple Glass. 
6. Close Material Manager window. 
 

Set the Layer Materials: 
 

1. Go to VIEW> LAYER MANAGER. 
2. Set the Wall Layer Material to Medium Beige Semi-Gloss. 
3. Set the Ceiling Layer Material. 
4. Set the Floor Layer Material. 
5. Set Window Layer Material. 
6. Close window. 
 

Calculate without daylighting to verify daylighting levels: 
 

1. Press the calculator button from the tool bar.  

2. Once calculations are complete, click . 
3. Verify the calculations are at the correct by selecting the View Grid Results 

button from the Designer Shortcut Menu.  
 

 
 
Add Architectural Objects: 
 

1. Select the Build Object Palette button from the Shortcut Menu. 
2. Add Chairs>Pew and Misc>Lecturn. 

3. Select  from the Shortcut Menu. 

4. Add the lectern to the stage area, using add and orient button . 
5. Move the cplane back down to World by typing CPLANE then W for World  
6. Add a few pews to the seating area. 
 

Calculate with daylighting: 
 

1. Go to the CALCULATE> CALCULATION MANAGER.  
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2. Select  and turn on daylighting contribution by checking the 
box.   

3. Select RUN CALCULATIONS this will take a while.  
 
 

Create a rendering: 

1. Click . 
1. Turn on Perspective viewing. 

2. Click any of the  dynamic viewing tools to set your CAD view to 
a viewpoint you want to render. 

3. Click  to generate a radiosity rendering. 
 

 
 
 

 
 
 
 



GENESYS III Orientation Guide  29   

 
 
 

Rev 2.0

Project #5: Parking Lot 
 
Description: Outdoor Parking Lot 
 
Major Features: DXF/DWG Import 
   Exterior Lighting 
   Polygonal Calc Grids 
   Auto Recalc 
 
Lighting: Parking Lot / Exterior 
 

 
Import a CAD file: 
 

1. Start a new design. 
2. Go to File/Import/DXFDWG 
3. Select C:\Program Files\GENESYS\Program\Tutorial\Parking - 

Basic.dwg. 
4. Merge layers. 
5. Select Done for modify geometry. 
6. Specify INCHES. 
7. Select FILE ORIGIN as the geometry’s 

relative placement point.  
8. Insert at the Origin by typing 0,0,0. 
 

Creating An Area   
 

1. From the GENESYS Shortcut Menu 
2. Select Create Area>Area 
3. Name the area Area 
4. Select Polygonal and Draw 
5. Turn on the OSNAP toggle button at the 

bottom of the screen to allow the selection 
process to snap to the intersections.  Turn it 
off and on as needed. 

6. Start in the bottom left corner of the parking 
lot itself and click on each corner working your 
way around the curb in a counter-clockwise 
direction back to the first point.   Right-click 
the mouse button to close the polyline. 
Note: Make sure you go in a counter-clockwise direction otherwise your light 
meter will face down instead of up. (Right Hand Rule) 

7. Next, select Create Grid and set the height to 0’ 
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Masking The Grid 
 

After adding the grid we must remove the 
calculation points within the building areas. 

1. From the quick menu on the right select the Grid 

Designer tab . 
2. To remove or mask points within a rectangular 

area select the rectangular mask button  and 
make sure the mask IN option box is selected. 

3. Select the grid to mask by picking directly on a 
grid point and right-click the mouse.  The grid will 
highlight.  Now draw a box around each of the 
three buildings and press the End button when 
finished. 

 
 
Adding Luminaires 
 

1. Go to > .  
2. Under Advanced Search, choose Outdoor, Product Type: 

Site/Roadway>Cutoff 
3. Add Keene > ELB403MAL-T to the project. 
4. Use the default TYPE ID ‘A’, Set the LLF to 0.7, click OK 

5. Make sure luminaire Z-Adjustment  Mounting Height is set to 20’.  
 
 
Creating Poletops 
 

1. Go to the Outdoor Designer 

 and select the poletop 

button .   
2. On the Pole Properties window 

select Standard Pole and pick 
the second button to create a 
single head facing North. 

3. Add to Project 
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Adding Poletops With Automatic ReCalc 
 

1. On the Outdoor Designer window click on the Auto Recalc button to initiate 
automatic calculations as you 
add and delete poletops. 

2. Under the Area section select 
the Add & Orient button. 

3. The Add & Orient is a two 
step procedure.  First pick the 
pole location then the aiming 
angle by stretching the 
aiming angle line. 

4. Start by placing one at the 
bottom facing North, 3 along 
the right, 3 along the left and 
two across the top and one 
along the drive through 
entrance. (See right) 

5. Once you are done adding 
right click the mouse and 
the calculations will update.   

 
 

Moving Poles And Re-Aiming 
 
1. To move a poletop start by 

selecting it then select the 
blue grab box and click the 
new location to move it to. 

2. Or you can move the poletop 
by selecting it then click on 
the Move button from the top 

menu bar  then pick the 
base point to grab then where you want that new location. 

1. To reaim pick the poletop then the Properties window will display.  You can 
change orientation to change the direction it faces. 

 
 
Ready to Print! 
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Project #6: Parking Lot  
 
Description: Outdoor Parking Lot 
 
Major Features: DXF/DWG Import 
   Block Replace 
   Exterior Lighting 
   Polygonal Calculation Grid 
 
Lighting:  Parking Lot/Exterior 
 
 
Import a CAD file: 
 

1. Select File> Import> DXF/DWG. 
2. Select C:\Program Files\GENESYS\Program\Tutorial\Parking and 

Stairs Lot.dwg.  
3. Use layer option: Merge 
4. Do not modify imported geometry: Done 
5. Choose units:  Meters 
6. Select FILE ORIGIN for relative placement point. 
7. Insert at:  0,0,0 (Origin) 
8. Orbit the model to orient yourself spatially. 

 
Specify a luminaire and Z-adjustment: 
 

1. Select Add>Luminaire>ADD TYPE TO SCHEDULE and perform a database 
search. 

2. Specify the outdoor luminaire: 
Manufacturer=Keene 

  Product Line=FX Series Area Light  
Luminaire=FXAM-1000-3V 

3. Add it to your project and type a name or select Auto ID. 
4. Change to the front view of the model. 
5. Determine the height of the pole heads and return to plan view. 

6. Change the mounting height to the height of the pole by selecting  >  
from the Shortcut menu. 

 
Add luminaire instances and create a group object: 
 

1. Zoom in and select the southern pole object.  
2. Note the object name:  A3UR02 
3. Set view focus to the pole by selecting VIEW>POSITIONING>SET 

DYNAMIC VIEW CENTER BY OBJECT.   
4. Select and explode the pole object twice to get rid of nested blocks.  
5. Turn off OSNAP and SNAP. 

6. Place and orient luminaires in the pole heads by accessing  from the Menu. 
7. Select pole and luminaires and create a group object by going to ADD> 

CREATE GROUP OBJECT.  
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8. Pick a base point for the object by clicking on it with your mouse. 
9. Name it ‘Pole 1’. 
10. Change the pole’s layer to ‘Poles – 2 Head’ in the Property Editor. 

 
Replace the existing poles with the new pole object: 
 

1. Select MODIFY>REPLACE. 
2. Specify filter string: A3UR02 
3. Replace all instances in the model: All 
4. Choose select geometry: S 
5. Click on Pole 1. 
6. Add the new Pole 1 geometry to the Poles – 2 head layer.  

 
Add a calculation grid and calculate results: 
 

1. Go to ADD>POLYGONAL. 
2. Draw a polygonal grid inside the parking lot boundary (OSnap should be off). 

Spacing=20, Offset=10 
3. Zoom in and add rectangular masks around the cars by selecting 

ADD>MASKING AREA>RECTANGULAR>select the grid>press 
enter>window a rectangle around each car and select END in the Grid Wizard 
when finished.  

4. Turn off all layers that are unnecessary for calculations by selecting > 
Layer Listings.  

5. Run ‘Direct only’ calculations. 
 
Preview output: 
 

1. Click Output > Output Manager. 
2. Toggle all of the Available Output documents and selected page settings. 

 
Click Preview and review output. 
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Project #7: Swimming Pool 
 
Description: Indoor Swimming Pool 
 
Major Features: Curved Walls 
   Complex Ceiling 
   Advanced Geometry 
   Advanced Materials 
 
Lighting: Indirect / Direct 
 Daylighting 
 

 
Create the floor plan 
 
Note: The complexities of this space require the geometry to be created in several 

steps.  Each of these steps highlights different functionalities within the 
software including room wizard, extrusions, and the punch tool. 

 
1. Draw an outline of the floor plan using the polyline command.  The floor plan 

is shown below.  Note: You’ll use the included Arc command to create the 
curved walls. 

 
 

 
 
 

50’ 

30’ 

10’ 

16’ 

r = 5’ 
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Create the Ceiling Mesh 
 
NOTE: THIS PARTICULAR DESIGN UTILIZES A BARREL VAULT WITH SOFFITS RUNNING ALONG THE X-

AXIS OF THE ROOM.  UNFORTUNATELY, THE BARREL VAULT DOES NOT ENCOMPASS THE 

ENTIRE Y-DIMENSION OF THE ROOM.  IF IT DID, WE COULD USE THE BARREL VAULT WIZARD 

WITHIN THE ROOM WIZARD.  INSTEAD, WE’LL CREATE THE PROFILE OF THE CEILING ALONG 

ONE END OF THE ROOM.  THEN, WE’LL SIMPLY EXTRUDE THIS TO CREATE THE CEILING MESH. 
 

1. Reset the CPlane (Construction Plane) to the Left end view of the room.  You 
can use the CPlane > Ortho > Left commands. 

2. Change your CAD view to be the Left View.  You may want to zoom / pan as 
needed to allow for space to draw. 

3. Draw the profile of the ceiling as shown below: 
 

 
 
 

4. Click the Isometric View and verify your drawing against the following image: 
 

 

9’ 

12’ 9’ 
10’ 

30’ 10’ 
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5. You’re ready to extrude the new polyline to create the ceiling mesh.  Using 
the Extrude command, click the polyline.  Enter an extrusion height of –50 
feet.  Note: Why negative?  The CPlane is positioned at the left end of the 
plan view with the Z-axis pointing left (away from the center of the room).  
Thus, we need to enter a negative (Z) dimension. 

 
 
Create the Room 
 
NOTE:  WE NOW HAVE THE COMPONENTS TO CREATE A COMPLEX ROOM USING THE ROOM WIZARD: 

FLOOR PLAN POLYLINE AND A CEILING MESH. 
 

1. Start the Room Wizard by clicking the Create Area button on the Designer 
Shortcut Menu. 

2. Click Room. 
3. Enter “Pool” for the name of the room. 
4. Click on the Select button to select a polygonal boundary for the room. 
5. Select the floor plan polyline you created. 
6. On the Wizard, click the third room icon – Complex Ceiling type. 
7. On the next Wizard step, select the Ceiling Mesh type. 
8. In the CAD view, select the extruded mesh you created for the ceiling. 
9. Use the Default reflectances for the room and do not add a calculation grid at 

this time. 
10. The Wizard is complete and your space should now look like this: 
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* Save your project as “Swimming Pool Tutorial”. 
 
Create the Pool 
 
Note: For the swimming pool, we’ll “rebuild” the floor using the outline of the pool.  

Then we’ll extrude the pool walls and, with a little cheating, create the water 
surface. 

 
1. Return the CPlane to the World coordinates.  Use CPlane > World. 
2. Switch your CAD view to the Plan view. 

 

 
3. To simplify your CAD view and ease drawing of the pool, turn off the Ceiling 

layer.  This can be done in the Layer manager (via Layers) or using the Layer 
Explorer on the Designer Pane (upper right).  Note: Did the barrel vault 
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ceiling disappear?  No?  It’s still on the Object layer from your original 
extrusion.  Select it and change its’ layer to Ceiling in the Property control. 

4. Draw a polyline as shown below: 
 

 
5. Select the existing Floor, and erase it.  Using the Polygon command and 

OSnaps ON, create several new polygons for the new floor.  See the view 
below: 

 
 

32’ 

18’ 10’ 

5’ 
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6. We’re now ready to create the pool walls and the water.   Click on the pool 
outline and use the ExtrudeWithCaps command.  Enter –8’ for the extrusion 
height. 

 
 

7. Create a new layer called “Pool Walls”.  Click on the newly defined pool wall 
mesh and change its layer to “Pool Walls”. 

8. Use the Explode command to ungroup the pool wall surfaces.  Click on the top 
surface (water) and move it 1’ down.  Note: You may want to change to 
surface orientation mode to click on the appropriate surface.  You’ll also need 
to re-orient the top surface to face up (its facing inward by default). 

9. Create a new layer called “Water”.  Change the layer of the “water” surface to 
be “Water”. 
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Add the Lighting 
 
Note: Feel free to let your creative spirit run free as we add lighting to the space.  

For this example, we’ll add some downlighting around the pool and indirect 
lighting along the soffits in the barrel vault. 

 
1. Accessing the LTI Lighting Library, select an appropriate downlight. 
2. Once added to the schedule, the default mounting (Z-Adjustment) will be 

Ceiling Recessed.  This is appropriate and we’ll leave it.  Add the downlights 
around the pool on both sides of the vault. 

 
3. Select an indirect product and add it to the schedule.  Change the Z-

Adjustment to Mounting Height = 10.75’ (just above the soffit). 
4. Add a single indirect at x=3’, y=21.6’.  Select it. 
5. Create a rectangular array using the Array > Rectangular command.  Enter 2 

rows, 12 columns.  Row spacing = -13.2’ and the Column spacing is 4’. 
6. Your initial lighting is now complete. 
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Select and Apply Materials 
 
Following your instructor’s guidance, select and apply materials by layer.  You will 
also utilize the surface orientation mode to verify that all surfaces are oriented 
properly. 
 
“Water” Material : To model the water surface, select the ‘Rippled Glass’ material.  
You can very the wave size and frequency by changing the roughness properties of 
the material. 
 
Run Initial Calculations 
 
Utilizing the Fast, Basic calculation template.  Run calculations to verify surfaces, 
materials, and lighting.  How does it look? 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Extra Credit: Advanced Topics 
 

• Add some furniture. 
• Try changing the East wall to glass and adding mullions.  The mullions can be 

added by extruding a small square to the ceiling as a ‘wall’. 
• Add an exterior patio with some exterior lighting.   
• Also, utilize the Advanced Rendering Plug-In capability to add a background 

image. 
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Soffit Coordinates:  
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Left Soffit: 
 

 
 
 
 
 

Right Soffit: 
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PHOTOMETRIC FORMATS SUPPORTED BY GENESYS III 

 
 

• IES LM-63-95 TO LM-63-2002 
• CIBSE TM14 1988 
• EULUMDAT 
• CIE 
• LTL-I 
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Available Commands - Alphabetic 
Command subjects that GENESYS III currently supports are listed below; the actual commands and their 
aliases are provided in brackets.  Commands are not case-specific; capitals are just included here for 
clarity.  To view this list, type ? in the command line at any time. 

Notes: 
Available commands: 

• ARC [ARC, A] 

• ARCHCONVERT [CONVERTTOCEILING, CONVERTTOWALL, CONVERTTOFLOOR] 

• AREA [AREA, AREAROOM] 

• ARRAY [ARRAY, ARRAY_ROTATE] 

• BLOCK [BLOCK, GROUP] 

• CIRCLE [CIRCLE, C] 

• COMMAND HELP [HELP, ?, HELP_TOC, HELP_INDEX] 

• CONFIGURATION [CONFIGURATION, CONFIG] 

• CONFIGURE [CONFIGUREPROJECT] 

• COPY [COPY, CP] 

• CPLANE [CPLANE, CONSTRUCTIONPLANE] 

• DIMENSION [DIM] 

• DISPLAY [DISPLAY] 

• DISTANCE [DIST, DISTANCE] 

• DYNAMICVIEWLW [ORBIT, PAN, DOLLY, TILT, TURN, LOOK, ROLL, DYNAMICZOOM] 

• ELLIPSE [ELLIPSE] 

• ERASE [ERASE, E] 

• EXPLODE [EXPLODE, X] 

• EXPORTDWG [DXFOUT, DWGOUT, EXPORTDWG, EXPORTDXF] 

• EXTRUDE [EXTRUDE, EXTRUDEWITHCAPS] 

• EXTRUDETOMESH [EXTRUDETOMESH] 

• GRID [GRID, G] 

• GRIDEDIT [EDITGRID] 

• GRIDMASK [MASK, UNMASK, MASK_INSIDE, MASK_OUTSIDE, UNMASK_INSIDE, 
UNMASK_OUTSIDE] 

• GRIDSTAT [STAT] 

• GROUP [GROUP] 

• IMPORTDWG [DXFIN, DWGIN, IMPORTDWG, IMPORTDXF] 

• IMPORTSTL [STLIN, IMPORTSTL] 

• LAYER [LAYER, LAYERS, LISTLAYERS, REMOVELAYER, CHANGELAYER]  

• LUMINAIREADD [LUM, ADDLUM, ADDLUMROTATE, ADDLUMAIM, ADDLUMARRAY, 
ADDLUMARRAYROTATE] 

• MESH [POLYGON2MESH, P2M] 

• MIRROR [MIRROR] 

• MOVE [MOVE, M] 

• OFFSET [OFFSET] 

• OSNAP [OSNAP] 

• PLACELUM [PLACELUM] 

• POLYGON [POLYGON, 3DFACE] 

• POLYLINE [PLINE, POLYLINE, L, LINE, CLOSEDPOLYLINE, LINE3D] 

• PUNCH [PUNCH] 
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• RECTANGLE [RECT, RECTANG, RECTANGLE] 

• REDO [REDO, R] 

• REPARENT [REPARENT] 

• REPLACE [REPLACE] 

• REVOLVE [REVOLVE, REVSURF, TABSURF] 

• ROOM [ROOM, WALLS] 

• ROTATE [ROTATE] 

• SCALE [SCALE, S] 

• SELECTION [SELECTINCLUDE, SELECTINCLUDECOUNT, SELECTEXCLUDE] 

• SETTINGS [APPLICATIONSETTINGS, PROJECTSETTINGS, CPLANESETTINGS] 

• STRETCH [STRETCH] 

• SURFACEORIENTATION [ORIENT] 

• SURFTAB1 [SURFTAB1, SETU] 

• SURFTAB2 [SURFTAB2, SETV] 

• TEXT [TEXT] 

• UCS [MCS] 

• UNDO [UNDO, U] 

• VIEWLW [VIEW, VIEWORIENT, VO, VIEWPOSITION, VIEWMODE, VM, VIEWSETTINGS, 
VIEWCENTER, VIEWSAVE, V, VIEWNAME, VI, PERSP, CULLED] 

• WINDOW [WINDOW] 

• ZOOM [ZOOM, Z, ZOOMIN, ZI, ZOOMOUT, ZO, ZOOMEXTENTS, ZE, ZOOMWINDOW, ZW, 
ZOOMPREVIOUS, ZP, ZOOMDYNAMIC, ZD] 
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Available Commands - Topical 
Command subjects that GENESYS III currently supports are listed below; the actual commands and their 
aliases are provided in brackets.   Commands are not case-specific; capitals are just included here for 
clarity. 

Notes: 
Commands by type: 

File Commands>> 

• CONFIGURATION [CONFIGURATION, CONFIG] 

• CONFIGURE [CONFIGUREPROJECT] 

• EXPORTDWG [DXFOUT, DWGOUT, EXPORTDWG, EXPORTDXF] 

• IMPORTDWG [DXFIN, DWGIN, IMPORTDWG, IMPORTDXF] 

• IMPORTSTL [STLIN, IMPORTSTL] 

• SETTINGS [APPLICATIONSETTINGS, PROJECTSETTINGS, CPLANESETTINGS] 
View Commands>> 

• DISPLAY [DISPLAY] 

• DYNAMICVIEWLW [ORBIT, PAN, DOLLY, TILT, TURN, LOOK, ROLL, DYNAMICZOOM] 

• VIEWLW [VIEW, VIEWORIENT, VO, VIEWPOSITION, VIEWMODE, VM, VIEWSETTINGS, 
VIEWCENTER, VIEWSAVE, V, VIEWNAME, VI, PERSP, CULLED] 

• ZOOM [ZOOM, Z, ZOOMIN, ZI, ZOOMOUT, ZO, ZOOMEXTENTS, ZE, ZOOMWINDOW, ZW, 
ZOOMPREVIOUS, ZP, ZOOMDYNAMIC, ZD] 

Add Commands>> 

• AREA [AREA, AREAROOM] 

• BLOCK [BLOCK, GROUP] 

• EXTRUDE [EXTRUDE, EXTRUDEWITHCAPS] 

• EXTRUDETOMESH [EXTRUDETOMESH] 

• GRID [GRID, G] 

• GRIDMASK [MASK, UNMASK, MASK_INSIDE, MASK_OUTSIDE, UNMASK_INSIDE, 
UNMASK_OUTSIDE] 

• GRIDSTAT [STAT] 

• GROUP [GROUP] 

• LUMINAIREADD [LUM, ADDLUM, ADDLUMROTATE, ADDLUMAIM, ADDLUMARRAY, 
ADDLUMARRAYROTATE] 

• POLYGON [POLYGON, 3DFACE] 

• REVOLVE [REVOLVE, REVSURF, TABSURF] 

• ROOM [ROOM, WALLS] 
Draw Commands>> 

• ARC [ARC, A] 

• CIRCLE [CIRCLE, C] 

• ELLIPSE [ELLIPSE] 

• POLYLINE [PLINE, POLYLINE, L, LINE, CLOSEDPOLYLINE, LINE3D] 

• RECTANGLE [RECT, RECTANG, RECTANGLE] 

• TEXT [TEXT] 

• DIMENSION [DIM] 
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Modify Commands>> 

• ARRAY [ARRAY, ARRAY_ROTATE] 

• COPY [COPY, CP] 

• DISTANCE [DIST, DISTANCE] 

• ERASE [ERASE, E] 

• EXPLODE [EXPLODE, X] 

• GRIDEDIT [EDITGRID] 

• MESH [POLYGON2MESH, P2M] 

• MIRROR [MIRROR] 

• MOVE [MOVE, M] 

• OFFSET [OFFSET] 

• PLACELUM [PLACELUM] 

• REDO [REDO, R] 

• REPARENT [REPARENT] 

• REPLACE [REPLACE] 

• REVOLVE [REVOLVE, REVSURF, TABSURF] 

• ROTATE [ROTATE] 

• SCALE [SCALE, S] 

• STRETCH [STRETCH] 

• SURFACEORIENTATION [ORIENT] 

• UNDO [UNDO, U] 
Tools Commands>> 

• CPLANE [CPLANE, CONSTRUCTIONPLANE] 

• SELECTION [SELECTINCLUDE, SELECTINCLUDECOUNT, SELECTEXCLUDE, SELECT] 

• UCS [MCS] 
Precision Tool Commands>> 

• OSNAP [OSNAP] 
Layer Commands>> 

• LAYER [LAYER, LAYERS, LISTLAYERS] 
Calculate Commands>> 

 
Output Commands>> 

   
Window Commands>> 

 
Help Commands>> 

• COMMAND HELP [HELP, ?, HELP_TOC, HELP_INDEX] 
 
Model Spaces Commands>> 

• AREA [AREA, AREAROOM] 

• ROOM [ROOM, WALLS] 

• ARCHCONVERT [CONVERTTOCEILING, CONVERTTOWALL, CONVERTTOFLOOR] 

• PUNCH [PUNCH] 

• WINDOW [WINDOW] 
Architectural Object Commands>> 

• BLOCK [BLOCK, GROUP] 

• EXTRUDE [EXTRUDE, EXTRUDEWITHCAPS] 

• EXTRUDETOMESH [EXTRUDETOMESH] 
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• GROUP [GROUP] 

• MESH [POLYGON2MESH, P2M] 

• POLYGON [POLYGON, 3DFACE] 

• REVOLVE [REVOLVE, REVSURF, TABSURF] 

• SURFACEORIENTATION [ORIENT] 

• SURFTAB1 [SURFTAB1, SETU] 

• SURFTAB2 [SURFTAB2, SETV] 
Luminaire Commands>> 

• LUMINAIREADD [LUM, ADDLUM, ADDLUMROTATE, ADDLUMAIM, ADDLUMARRAY, 
ADDLUMARRAYROTATE] 

• PLACELUM [PLACELUM] 

• REPLACE [REPLACE] 
Calculation Grid Commands>> 

• GRID [GRID, G] 

• GRIDEDIT [EDITGRID] 

• GRIDMASK [MASK, UNMASK, MASK_INSIDE, MASK_OUTSIDE, UNMASK_INSIDE, 
UNMASK_OUTSIDE] 

• GRIDSTAT [STAT] 
 


